该驱动程序不支持 SQL Server 8 版

置顶 精帖
0 2
大海无量
大海无量 博主 2021-01-06 16:05

mybatisplus启动报错,提示 该驱动程序不支持 SQL Server 8 版 等等一堆错误!


解决方法:

将sqljdbc4版本修改成3.0版本,maven依赖如下:


<dependency>

  <groupId>com.microsoft</groupId>
  <artifactId>sqljdbc4</artifactId>
  <version>3.0</version>
</dependency>
回帖
  • 消灭零回复